Forum Index » Linux/Deskphone development » arm-v8a library support for Linux demo   XML
 
Author Message
xh


Joined: 17/04/2018 04:27:59
Messages: 0
Offline

It would be great to get arm-v8a and other ABIs' libraries. I meet a problem in my compiling progress when I use the libjabra.so from Linux demo source.
> libjabra.so: error adding symbols: File in wrong format

Could you provide other ABIs' libraries? Or provide me a way to detect whether the bluetooth adapter has connected to the speaker 510. Thanks!
 
 
Go to: