Forum Index » Windows Development » Jabra 450 handset intermittent no audio and flashing red light   XML
 
Author Message
TravisDoucette



Joined: 17/04/2018 04:27:59
Messages: 2
Offline

Hi,

I am seeing an intermittent issue where the Jabra 450 won't stop flashing red light after being instructed to stop ringing. When this occurs it will not accept any audio.
I am using the older Native C++ SDK(version 1.3.12880 DLL). The last occurrence, i basically see the following sequence.(i used code tags because it was the only way i could get it to format nicely)

App                          Jabra450
----                         --------
Jabra_SetRinger(true)  --->  *set led flashes red
                       <---   Online(true)
Jabra_SetOnline(true)  ---->
                       <---   OffHook(true)
Jabra_SetOffHook(true) ----> 
Jabra_SetRinger(false) ----> *set led stays red

*Call established at this point but no audio


At this point the call is answered but there is no audio heard at the handset and the led continues to flash red. The handset has to be unplugged and plugged back in to recover. After this all further call appear to be correct as far as the message sequence goes, but the LED won't change from red.

Is this a known issue? Possibly an incorrect message sequence? Is there anyway i can query the handset to see what it thinks it's state is?


Thanks,
Travis

This message was edited 4 times. Last update was at 26/04/2018 14:58:00

JabraJohn1



Joined: 23/04/2018 04:54:57
Messages: 50
Offline

hi travis, ill check with the RND team. get back to you shortly.
Travis Doucette



Joined: 26/04/2018 17:40:56
Messages: 1
Offline

Discovered some more information that may be relevant. The 450 is being used with an Attendant Console softphone, I went back through the logs to look at previous calls. I noticed the problem call was the first call of the morning and that the previous call was a call answered in the evening when the phone is unattended. There was an incoming call, the ringer was set on and then the 450 sent an OffHook on it's own, there was no one there to answer the call. This "phantom" answering has been reported on a few occasions.

Firmware: 1.27.0

Thanks
 
 
Go to: