Messages posted by: socken23
Forum Index » Profile for socken23 » Messages posted by socken23
Message
Thanks for the reply. Good to read that it should work out of the box.
I'm trying this on my desktop machine, mainboard is a Aorus Master X570.
The Jabra Speaker is connected to a USB port on my screen, which works in Windows. Will try again connecting the speaker directly to the desktop.
I'm using Ubuntu 20.10.

Edit:
Just tried it with a different USB port, one that's on the desktop directly instead of through the screen. Same effect, same output in dmesg.
So no, doesn't work for me.
Hi all

Got a new Jabra Speak 410, works fine in Windows.
In Linux, I don't need the full integration, but I would like to use it as a speaker only. Looks like this doesn't work, anything I can do about that?

Even in dmesg, it looks like it only detects the input, not the speaker:

[ 8295.647663] usb 3-3.4.3: new full-speed USB device number 12 using xhci_hcd
[ 8295.843205] usb 3-3.4.3: New USB device found, idVendor=0b0e, idProduct=0412, bcdDevice= 1.12
[ 8295.843208] usb 3-3.4.3: New USB device strings: Mfr=0, Product=2, SerialNumber=3
[ 8295.843209] usb 3-3.4.3: Product: Jabra SPEAK 410 USB
[ 8295.843210] usb 3-3.4.3: SerialNumber: 30507501FB9Ex033211
[ 8296.255827] input: Jabra SPEAK 410 USB as /devices/pci0000:00/0000:00:01.2/0000:02:00.0/0000:03:08.0/0000:08:00.3/usb3/3-3/3-3.4/3-3.4.3/3-3.4.3:1.3/0003:0B0E:0412.000A/input/input35
[ 8296.316066] jabra 0003:0B0E:0412.000A: input,hiddev2,hidraw6: USB HID v1.11 Device [Jabra SPEAK 410 USB] on usb-0000:08:00.3-3.4.3/input3



Thanks
 
Forum Index » Profile for socken23 » Messages posted by socken23
Go to: